<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>



<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Seen &amp; Heard: Karma drone down, GLONASS guides missiles - GPS World  : GPS World</title>

<link rel="stylesheet" href="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/style.css" type="text/css" media="screen" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://www.gpsworld.com/xmlrpc.php" />
<meta name="ahrefs-site-verification" content="8504be23bbc0e23ab8dcce27c76e58590ba32d65a48cbed478aef7c7e509213b">

<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“Seen &amp; Heard” is a monthly feature of GPS World magazine, traveling the world to capture interesting and unusual news stories involving the GNSS/PNT industry."/>
<link rel="canonical" href="https://www.gpsworld.com/seen-heard-karma-drone-down-glonass-guides-missiles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seen &amp; Heard: Karma drone down, GLONASS guides missiles - GPS World" />
<meta property="og:description" content="“Seen &amp; Heard” is a monthly feature of GPS World magazine, traveling the world to capture interesting and unusual news stories involving the GNSS/PNT industry." />
<meta property="og:url" content="https://www.gpsworld.com/seen-heard-karma-drone-down-glonass-guides-missiles/" />
<meta property="og:site_name" content="GPS World" />
<meta property="article:publisher" content="https://www.facebook.com/GPSWorldMag" />
<meta property="article:tag" content="Atlantic City" />
<meta property="article:tag" content="Centerpoint RTX" />
<meta property="article:tag" content="DEBKAfile" />
<meta property="article:tag" content="GLONASS" />
<meta property="article:tag" content="GNSS receiver" />
<meta property="article:tag" content="GoPro Karma" />
<meta property="article:tag" content="Gough Island" />
<meta property="article:tag" content="GPS rollover" />
<meta property="article:tag" content="Iraq" />
<meta property="article:tag" content="New Jersey" />
<meta property="article:tag" content="Pine Barrens" />
<meta property="article:tag" content="Trimble R10" />
<meta property="article:tag" content="U.S. base" />
<meta property="article:section" content="From the Magazine" />
<meta property="article:published_time" content="2020-02-05T00:28:59+00:00" />
<meta property="article:modified_time" content="2020-02-05T00:30:33+00:00" />
<meta property="og:updated_time" content="2020-02-05T00:30:33+00:00" />
<meta property="og:image" content="https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W.jpg" />
<meta property="og:image:secure_url" content="https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:image:alt" content="Photo: U.S. Marines at Al Asad Air Base in 2018. (Cpl. Jered T. Stone/Marine Corps)" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Seen &amp; Heard” is a monthly feature of GPS World magazine, traveling the world to capture interesting and unusual news stories involving the GNSS/PNT industry." />
<meta name="twitter:title" content="Seen &amp; Heard: Karma drone down, GLONASS guides missiles - GPS World" />
<meta name="twitter:site" content="@GPSWorld" />
<meta name="twitter:image" content="https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W.jpg" />
<meta name="twitter:creator" content="@GPSWorld" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.gpsworld.com/","sameAs":["https://www.facebook.com/GPSWorldMag","https://twitter.com/GPSWorld"],"@id":"https://www.gpsworld.com/#organization","name":"GPS World","logo":"https://www.gpsworld.com/wp-content/uploads/2018/08/GPS_2015logo_red-200x95.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.gpsworld.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GPS World &raquo; Feed" href="https://www.gpsworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GPS World &raquo; Comments Feed" href="https://www.gpsworld.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="GPS World &raquo; iCal Feed" href="https://www.gpsworld.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="GPS World &raquo; Seen &#038; Heard: Karma drone down, GLONASS guides missiles Comments Feed" href="https://www.gpsworld.com/seen-heard-karma-drone-down-glonass-guides-missiles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gpsworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gpsworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gpsworld.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-32322139-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-32322139-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/external.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/suckerfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/suckerfish-cat.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/jquery.mobilemenu.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.gpsworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gpsworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gpsworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.gpsworld.com/?p=76281' />
<link rel="alternate" type="application/json+oembed" href="https://www.gpsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gpsworld.com%2Fseen-heard-karma-drone-down-glonass-guides-missiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gpsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gpsworld.com%2Fseen-heard-karma-drone-down-glonass-guides-missiles%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.gpsworld.com"><link rel="https://theeventscalendar.com" href="https://www.gpsworld.com/wp-json/tribe/events/v1/" />
<!-- Alternate Stylesheet -->
<link href="https://www.gpsworld.com/wp-content/themes/WP-Bold109/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Styles from custom.css -->
<link href="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>


<link rel="amphtml" href="https://www.gpsworld.com/seen-heard-karma-drone-down-glonass-guides-missiles/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
Sponsored Content Section Placement
*/
.parallax-content { 
width:50%;
margin:0 auto;
color:#FFF;
padding-top:50px; 
}

.parallax-nearmap1 {  
background-image: url("https://www.gpsworld.com/wp-content/uploads/Nearmap-CP_Mesh_v2_esri_test-1917x1053.jpg");
height: 100%; 
background-attachment: fixed;
background-position: center;
background-repeat: no-repeat;
background-size: cover;
margin-left:-410px;
margin-right:-410px;
margin-top: 30px;
margin-bottom: 20px;
padding-top:300px;
padding-bottom:300px;
}
 
.parallax-nearmap2 {  
background-image: url("https://www.gpsworld.com/wp-content/uploads/Nearmap_CPE_bldg_2405_true_ortho-1753x1240.jpg");
height: 100%; 
background-attachment: fixed;
background-position: center;
background-repeat: no-repeat;
background-size: cover;
margin-left:-410px;
margin-right:-410px;
margin-top: 50px;
margin-bottom: 20px;
padding-top:300px;
padding-bottom:300px;
}



/*
End Sponsored Content Section Placement
*/


/*Patch 1.0 (May-June 2018)
*/

#settings-wrap select, #settings-wrap textarea{
height:200px;
}

.morebutton{
position:absolute;
	left:260px
}

#home-page-sidebar-bottom{
top:28px !important;	
}

.header-container.machinecontrolag{
background-color: #551e24 !important;
}

.gdpr.gdpr-privacy-bar .gdpr-wrapper .gdpr-right button:first-of-type{
	display:none;
}

.gdpr.gdpr-privacy-bar .gdpr-agreement{
	background-color:red;
	border-color:red;
	background: red;
	box-shadow: 0 1px 0 red;
	text-shadow: 0 -1px 1px red, 1px 0 1px red, 0 1px 1px red, -1px 0 1px red;
}

.gdpr.gdpr-privacy-bar .gdpr-agreement:hover{
	background-color:red;
	border-color:red;
	background: red;
	box-shadow: 0 1px 0 red;
	text-shadow: 0 -1px 1px red, 1px 0 1px red, 0 1px 1px red, -1px 0 1px red;
}


img.attachment-post-thumbnail.default-featured-img[src="https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb.png"]{
display:none;	
}

.feed-thumb img[src="https://www.gpsworld.com/wp-content/uploads/2018/06/Fusion2-O-665x443-300x200.jpg"]{
width:245px;
}

div#featured-header{
height:285px;
position:relative;
left:45px
}

div#featured-header img{
width:600px;
}



.feed-thumb img[src="https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-250x250.png"]{
width:245px;
}

.wallpaper-active{
max-width:1019px !important;
}

#footer-utility .copyright{
color:black;	
}

span.links a{
color:black !important;	
}

#footer-utility ul a{
border-left:2px solid #000000 !important;	
}



/* End Patch 1.0 (May-June 2018)
*/


/*Patch 2.0 (July-August 2018)
*/



/*End Patch 2.0 (July-August 2018)
*/

#vid-cont #attachment_63584{
display:none;	
}

#Pushdown54211546{
z-index:999999 !important;	
}

#Pushdown84861083{
z-index:999999 !important;	
}

.banner728 div{
z-index:999999 !important;	
}

/*Begin Patch 3.0 (September - December 2018)
*/

.single .meta .meta-comments{
margin-top: 0px;
}

#diged{
padding-top:30px;	
}

.category-uncategorized #main-ads{
	display:none !important;
}

.post ul li{
	font-family:gotham, sans-serif;
	font-size:13px;
}

#vid-thumbnail img {
    width: inherit;
    height: 215px;
    position: relative;
    right: 1px;
}

/*@media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 568px) {
#primary, #secondary {
    margin: 0 auto;
    width: auto;
    padding: 2.5%;
    padding-top: 0px;
    padding-bottom: 0px;
    height: auto;
    margin-top: -120px;
}*/
			
#hide-mobile {display: none;}

.parallax-second-bg {
    background: url(https://www.gpsworld.com/wp-content/uploads/2018/11/GPSWorld-SponsoredContent-Hero-6-LowerLogos.jpg);
    height: 100%;
    background-attachment: fixed;
    background-position: center;
    background-repeat: no-repeat;
    background-size: cover;
    margin-left: -410px;
    margin-right: -410px;
    padding-top: 0px;
    padding-bottom: 0px;
}

/*End Patch 3.0 (September - December 2018)*/



.cookie-content {
    width: 60% !important;
    margin: 0 auto;
    font-family: arial;
}

.cookie-content a {
    color: #1a91f9;
}

button.acceptcookies {
    background: #d2700c;
    color: white;
    text-transform: uppercase;
    font-weight: bold;
    border-radius: 10%;
    padding: 8px;
    border: none;
}

.cookiealert {
    position: fixed;
    bottom: 0;
    left: 0;
    width: 100%;
	padding: 10px !important;
    margin: 0 !important;
    z-index: 99 !important;
    opacity: 0;
    border-radius: 0;
    transform: translateY(100%);
    transition: all 500ms ease-out;
    color: #ecf0f1;
    background: #252525 !important;
    /* background: #212327 url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEECAIAAAAd4J55AAAAGXRFW…AEYJiA4vX1ixSmV/tY2wV9vaLC3wpFEh0AARg44P8LMACM4cURIdXaEQAAAABJRU5ErkJggg==); */
}


.olyticsmodal {
	max-width: 700px !important;
	width: 700px !important;
	padding: 0px;
	height: 394px;
}

div#olyticsModal {
    padding: 0px !important;
}		</style>
		

<!-- BEGIN ADVERTSERVE CODE -->
<!-- GPS World Ad Lazy Loading Functionality -->
<script type="text/javascript">
/*
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://northcoastmedia.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
*/
</script>
<!-- END ADVERTSERVE CODE -->

<!-- FLASH OF UNSTYLED CONTENT FIX -->
<style type="text/css">
    .hidden {display:none;}
</style>
  <script type="text/javascript">
    jQuery('html').addClass('hidden');
    jQuery(document).ready(function() {
      jQuery('html').show();
     });
</script>
<!-- END FOUC FIX -->


<!-- BEGIN ADVERTSERVE CODE -->
<!-- GPS World Ad Lazy Loading -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://northcoastmedia.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->

<style type="text/css">
  body { overflow: hidden; }
  .splashouter {
    position: fixed; top: 0; left: 0; width: 100%; height: 100%; background-color: white; z-index: 500;
  }
  .splashinner {
    position: absolute; top: 50%; left: 50%; margin: -16px 0 0 -16px;
  }
  .splashloader {
    border: 16px solid #cccccc; /* Light grey */
    border-top: 16px solid #3498db; /* Blue */
    border-radius: 50%;
    width: 32px;
    height: 32px;
    animation: spin 2s linear infinite;
    margin: 0 auto;
  }
  @keyframes spin {
    0% { transform: rotate(0deg); }
    100% { transform: rotate(360deg); }
  }
</style>

<div id="splashscreen" class="splashouter">
  <div class="splashinner">
    <div class="splashloader"></div>
  </div>
</div>

<script type="text/javascript">
  window.addEventListener('load', function() {
    var lightbox = document.getElementById('lightbox');
    var overlay = document.getElementById('overlay');
    if ((!lightbox || lightbox.style.display === 'none') && (!overlay || overlay.style.display === 'none')) {
      document.getElementById('splashscreen').style.display = 'none';
      document.body.style.overflow = 'visible';
    }
  });
  var lightboxCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  var overlayCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
</script>

<!-- cookiealert styles -->
<link rel="stylesheet" href="https://cdn.jsdelivr.net/gh/Wruczek/Bootstrap-Cookie-Alert@gh-pages/cookiealert.css">


<!-- Omeda Production -->
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"9db4dbdcfff748ffb558996384fc1943"});
</script>
<!-- END Omeda Production -->

</head>

<body class="post-template-default single single-post postid-76281 single-format-standard tribe-no-js tribe-bar-is-disabled ">

		<div class="banner728">
			<!-- BEGIN ADVERTSERVE CODE -->
			<!--
			Publisher #7: gpsweb
			Zone #377: gps_web_super_leaderboard
			Size #37: Pushdown (Super Leaderboard) [970x90]
			-->
			<script type="text/javascript">
			document.write('<scr'+'ipt src="https://northcoastmedia.advertserve.com/servlet/view/banner/javascript/zone?zid=377&pid=7&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
			</script>
			<!-- END ADVERTSERVE CODE -->

		</div>

		<div id="header">
				<div id ="header-cont">

            <div id="logo">
					  		<a href="https://www.gpsworld.com" title="GPS World"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/header_logo.png" alt="GPS World" /></a>
						</div>

						<div id = "social-box">
								  <h2>Follow Us</h2>
									<div class="sub-icons">	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/GPSWorldMag"><img class="facebook-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/facebook-logo.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/@GPSWorld"><img class="twitter-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/twitter-logo.png" alt="Follow Me on Twitter" align="top" /></a>

	<a title="" rel="external" href="https://www.linkedin.com/groups/1866444/"><img class="linkedin-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/linkedin.png" alt="" align="top" /></a>

<a title="Subscribe via RSS Feed" href="http://feeds.feedburner.com/gpsworldncm"><img class="rss-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/feed-logo.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/GPSWorldTV"><img class="youtube-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/youtube-logo.png" alt="Connect on YouTube" align="top" /></a>



</div>
						</div>

						<div id="header-search">
							<form id="searchform" method="get" action="https://www.gpsworld.com/" >
  <input type="text" value="Search the Site..." onfocus="if (this.value == 'Search the Site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Site...';}" size="18" maxlength="50" name="s" id="searchfield" />
  
  <input type="image" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/search-button.png"  value="" id="submitbutton" alt="GO" />
</form>
					  </div>


														<div id = "subscribe-btn">
										<a title="Subscribe to GPS World." class="subscription_btn" rel="external" href="https://ncm.dragonforms.com/NCM6_GXdigitaln&pk=rdbtn">subscribe</a>
								</div>
						



				</div>

				<div id="menu-rule">
				</div>

				<div style="clear: both;"></div>

				<div id ="main-menu">

							<div class="menu-verticals-container"><ul id="menu-verticals" class="menu"><li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.gpsworld.com/category/gnss-news/">GNSS</a></li>
<li id="menu-item-42231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42231"><a href="https://www.gpsworld.com/category/gnss-system/">OEM</a></li>
<li id="menu-item-42212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42212"><a href="https://www.gpsworld.com/category/autonomous-vehiclesuavs/">UAV</a></li>
<li id="menu-item-42211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42211"><a href="https://www.gpsworld.com/category/survey/">Survey</a></li>
<li id="menu-item-42210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42210"><a href="https://www.gpsworld.com/category/mapping/">Mapping</a></li>
<li id="menu-item-61718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61718"><a href="https://www.gpsworld.com/category/transportation/">Transportation</a></li>
<li id="menu-item-61719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61719"><a href="https://www.gpsworld.com/category/defense/">Defense</a></li>
<li id="menu-item-61720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61720"><a href="https://www.gpsworld.com/category/mobile-wireless/">Mobile</a></li>
<li id="menu-item-61721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61721"><a href="https://www.gpsworld.com/category/machine-controlag/">Machine Control/Ag</a></li>
</ul></div>
									<div id="topnav">


																														<ul class="nav">

													<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42204"><a href="/#">More</a>
<ul class="sub-menu">
	<li id="menu-item-42272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42272"><a href="https://www.gpsworld.com/the-almanac/">The Almanac</a></li>
	<li id="menu-item-44154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44154"><a href="https://www.gpsworld.com/resources/gps-world-antenna-survey/">Antenna Survey</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42715"><a href="https://gpsworldbuyersguide.com/">Buyers Guide</a></li>
	<li id="menu-item-54380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54380"><a href="https://www.gpsworld.com/customer-service-faq/">Customer Service FAQ</a></li>
	<li id="menu-item-42270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42270"><a href="https://www.gpsworld.com/resources/archives/">Digital Edition Archive</a></li>
	<li id="menu-item-43386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43386"><a href="https://www.gpsworld.com/events/">Events</a></li>
	<li id="menu-item-42206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42206"><a href="https://www.gpsworld.com/category/innovation/">Innovation</a></li>
	<li id="menu-item-42207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42207"><a href="https://www.gpsworld.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-44153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44153"><a href="https://www.gpsworld.com/resources/gps-world-receiver-survey/">Receiver Survey</a></li>
	<li id="menu-item-52660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52660"><a href="https://www.gpsworld.com/seen-heard-gnss-pnt-news/">Seen &#038; Heard</a></li>
	<li id="menu-item-42271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42271"><a href="https://www.gpsworld.com/resources/upcoming-gnss-satellite-launches/">Upcoming GNSS satellite launches</a></li>
	<li id="menu-item-42205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42205"><a href="https://www.gpsworld.com/webinars/">Webinars</a></li>
	<li id="menu-item-45176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45176"><a href="https://www.gpsworld.com/resources/white-papers/">White Papers</a></li>
</ul>
</li>

												</ul>
								
						</div>

										</div>

		</div>

<div id="outer-wrap">

		<div id="wrap">

	
	<div id="page-body" class="clearfix">

		<div id="column-left" class="clearfix">
				<div class="row-top"></div>



			
			
			




<!-- --------------------------- -->
<!-- START BLOG POST CONDITIONAL -->
<!-- --------------------------- -->


<!-- ------------------------- -->
<!-- END BLOG POST CONDITIONAL -->
<!-- ------------------------- -->


	<div id="content" class="maincontent">




				<div class="post" id="post-main-76281">

					<div class="entry clearfix">


						
						<div class="entry-content">

							<h1 class="post-title"><a href="https://www.gpsworld.com/seen-heard-karma-drone-down-glonass-guides-missiles/" rel="bookmark" title="Permanent Link to Seen &#038; Heard: Karma drone down, GLONASS guides missiles">Seen &#038; Heard: Karma drone down, GLONASS guides missiles</a></h1>


                            <div class="meta single">
<span class="meta-date">February 4, 2020</span>
	&nbsp;-&nbsp;<span class="meta-author">By <a href="https://www.gpsworld.com/author/tcozzens1/" title="Posts by Tracy Cozzens" class="author url fn" rel="author">Tracy Cozzens</a></span>

	<div id ="reading-time"><img id = "reading-clock" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/clock.png" alt=""><div id="reading-time-text"></div></div>


			<span class="meta-comments"><a href="https://www.gpsworld.com/seen-heard-karma-drone-down-glonass-guides-missiles/#respond" rel="bookmark" title="Comments for Seen &#038; Heard: Karma drone down, GLONASS guides missiles">0 Comments</a></span>
	</div>



							<div id ="post-content"><p><strong>“Seen &amp; Heard” is a monthly feature of <em>GPS World</em> magazine, traveling the world to capture interesting and unusual news stories involving the GNSS/PNT industry.</strong></p>
<hr />
<div id="attachment_76285" style="width: 610px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/GoPro-Karma-W.jpg"><img aria-describedby="caption-attachment-76285" class="size-full wp-image-76285" src="https://www.gpsworld.com/wp-content/uploads/GoPro-Karma-W.jpg" alt="Photo: Karma drone/GoPro" width="600" height="248" srcset="https://www.gpsworld.com/wp-content/uploads/GoPro-Karma-W.jpg 600w, https://www.gpsworld.com/wp-content/uploads/GoPro-Karma-W-245x101.jpg 245w, https://www.gpsworld.com/wp-content/uploads/GoPro-Karma-W-300x124.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76285" class="wp-caption-text">Photo: Karma drone/GoPro</p></div>
<h3>Bad karma</h3>
<p>The GoPro Karma drone has been grounded since the new year began, reports The Verge. Multiple owners say their Karma controllers are flashing errors about not receiving a GPS signal, and that they can’t calibrate the compass. They’re not able to fly the drones even after disabling GPS. A GoPro spokesperson told The Verge that it is “actively troubleshooting” the issue.</p>
<hr />
<div id="attachment_76284" style="width: 610px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/Borgata-HotelCasino-W.jpg"><img aria-describedby="caption-attachment-76284" class="size-full wp-image-76284" src="https://www.gpsworld.com/wp-content/uploads/Borgata-HotelCasino-W.jpg" alt="Photo: Casino/Borgata Hotel &amp; Casino" width="600" height="324" srcset="https://www.gpsworld.com/wp-content/uploads/Borgata-HotelCasino-W.jpg 600w, https://www.gpsworld.com/wp-content/uploads/Borgata-HotelCasino-W-245x132.jpg 245w, https://www.gpsworld.com/wp-content/uploads/Borgata-HotelCasino-W-300x162.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76284" class="wp-caption-text">Photo: Casino/Borgata Hotel &amp; Casino</p></div>
<h3>Going wild at the casino</h3>
<p>A Waze ad in January misdirected drivers headed to Atlantic City’s Borgata Hotel Casino &amp; Spa into New Jersey’s Pine Barrens. Jackson Township police helped numerous motorists stuck on unpaved roads about 45 miles from the casino, which is just off the Atlantic City Expressway. The address on the ad was correct, but the location pinned with the ad is actually in the Colliers Mills wildlife area.</p>
<hr />
<div id="attachment_76282" style="width: 610px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/shutterstock_1058034728-rockpenguins-W.jpg"><img aria-describedby="caption-attachment-76282" class="size-full wp-image-76282" src="https://www.gpsworld.com/wp-content/uploads/shutterstock_1058034728-rockpenguins-W.jpg" alt="Photo: Rock penguins/Charles Bergman/Shutterstock.com" width="600" height="400" srcset="https://www.gpsworld.com/wp-content/uploads/shutterstock_1058034728-rockpenguins-W.jpg 600w, https://www.gpsworld.com/wp-content/uploads/shutterstock_1058034728-rockpenguins-W-245x163.jpg 245w, https://www.gpsworld.com/wp-content/uploads/shutterstock_1058034728-rockpenguins-W-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76282" class="wp-caption-text">Photo: Rock penguins/Charles Bergman/Shutterstock.com</p></div>
<h3>Feed the birds, not the mice</h3>
<p>Irish structural engineer John Houston used a Trimble R10 GNSS receiver and Centerpoint RTX to help mitigate a serious threat to Gough Island’s birds. The Royal Society for the Protection of Birds seeks to eradicate invasive mice left from 19th-century ships. The survey will help locate temporary infrastructure for workers to distribute poisoned bait to kill the voracious rodents, which feed on two million defenseless eggs and chicks each year. Though 1,000 kilometers from the nearest reference station, Houston achieved centimeter accuracy on all survey points. See the <a href="https://www.youtube.com/watch?v=C3j_H0SZINM" target="_blank" rel="noopener noreferrer">monster mice here</a>.</p>
<hr />
<div id="attachment_76283" style="width: 610px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W.jpg"><img aria-describedby="caption-attachment-76283" class="size-full wp-image-76283" src="https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W.jpg" alt="Photo: U.S. Marines at Al Asad Air Base in 2018. (Cpl. Jered T. Stone/Marine Corps)" width="600" height="314" srcset="https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W.jpg 600w, https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W-245x128.jpg 245w, https://www.gpsworld.com/wp-content/uploads/Army-Ein-al-Assad-Iraq-W-300x157.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-76283" class="wp-caption-text">Photo: U.S. Marines at Al Asad Air Base in 2018. (Cpl. Jered T. Stone/Marine Corps)</p></div>
<h3>Missiles guided by GLONASS</h3>
<p>According to Israeli military intelligence website <a href="https://www.debka.com/" target="_blank" rel="noopener noreferrer">DEBKAfile</a>, Russia gave Iran access to GLONASS to target the U.S. base in Iraq on Jan. 8. The strike injured 34 American soldiers. DEBKAfile reports that Russia-provided GLONASS access allowed Iranian missiles to hit with an accuracy of 10 meters at the Ain Assad base in western Iraq. “According to Russian sources, 19 missiles were fired from the territory of Iran, 17 of which hit the targets,” DEBKAfile said.</p>
</div>
							
						</div>

                        								<!--Related articles-->
<div class="relatedposts">

						
						<div id="related_posts"><h2>You May Also Like</h2><ul id="relatedthumb" style="position:relative; bottom:25px;">

<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/maintaining-the-1-db-standard/" rel="bookmark" title="Maintaining the 1-dB standard"></h3><img width="210" height="210" src="https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-250x250.png" class="attachment-thumbnail default-featured-img" alt="Image: GPS World" srcset="https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-250x250.png 250w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-32x32.png 32w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-50x50.png 50w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-64x64.png 64w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-96x96.png 96w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-128x128.png 128w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb.png 300w" sizes="(max-width: 210px) 100vw, 210px" /></a>
<h3><a href="https://www.gpsworld.com/maintaining-the-1-db-standard/" rel="bookmark" title="Maintaining the 1-dB standard">Maintaining the 1-dB standard</a></h3>

</li>


<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/e-compass-offers-gnss-inertial-receiver/" rel="bookmark" title="E-Compass offers GNSS, inertial receiver"></h3><img width="245" height="149" src="https://www.gpsworld.com/wp-content/uploads/E-Compass-W-245x149.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Photo: E-Compass" srcset="https://www.gpsworld.com/wp-content/uploads/E-Compass-W-245x149.jpg 245w, https://www.gpsworld.com/wp-content/uploads/E-Compass-W-300x183.jpg 300w, https://www.gpsworld.com/wp-content/uploads/E-Compass-W.jpg 600w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h3><a href="https://www.gpsworld.com/e-compass-offers-gnss-inertial-receiver/" rel="bookmark" title="E-Compass offers GNSS, inertial receiver">E-Compass offers GNSS, inertial receiver</a></h3>

</li>


<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/testbed-enables-infrastructure-for-autonomy-smart-cities/" rel="bookmark" title="Testbed enables infrastructure for autonomy, smart cities"></h3><img width="245" height="150" src="https://www.gpsworld.com/wp-content/uploads/TAPAS-testbed-F-245x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Photo:" srcset="https://www.gpsworld.com/wp-content/uploads/TAPAS-testbed-F-245x150.jpg 245w, https://www.gpsworld.com/wp-content/uploads/TAPAS-testbed-F-300x183.jpg 300w, https://www.gpsworld.com/wp-content/uploads/TAPAS-testbed-F.jpg 540w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h3><a href="https://www.gpsworld.com/testbed-enables-infrastructure-for-autonomy-smart-cities/" rel="bookmark" title="Testbed enables infrastructure for autonomy, smart cities">Testbed enables infrastructure for autonomy, smart cities</a></h3>

</li>


<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/big-acquisition-qorvo-to-acquire-location-company-decawave/" rel="bookmark" title="Big acquisition: Qorvo to acquire location company Decawave"></h3><img width="245" height="77" src="https://www.gpsworld.com/wp-content/uploads/Decawave-CustomMMIC-Qorvo-245x77.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="logos-Decawave" srcset="https://www.gpsworld.com/wp-content/uploads/Decawave-CustomMMIC-Qorvo-245x77.png 245w, https://www.gpsworld.com/wp-content/uploads/Decawave-CustomMMIC-Qorvo-300x95.png 300w, https://www.gpsworld.com/wp-content/uploads/Decawave-CustomMMIC-Qorvo-768x243.png 768w, https://www.gpsworld.com/wp-content/uploads/Decawave-CustomMMIC-Qorvo-1024x323.png 1024w, https://www.gpsworld.com/wp-content/uploads/Decawave-CustomMMIC-Qorvo.png 1254w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h3><a href="https://www.gpsworld.com/big-acquisition-qorvo-to-acquire-location-company-decawave/" rel="bookmark" title="Big acquisition: Qorvo to acquire location company Decawave">Big acquisition: Qorvo to acquire location company Decawave</a></h3>

</li>
</ul></div>
</div>
							<!--END Related articles-->


						<div class="meta-cats-tags clearfix">
	<span class="tags">
        	This article is tagged with <a href="https://www.gpsworld.com/tag/atlantic-city/" rel="tag">Atlantic City</a>, <a href="https://www.gpsworld.com/tag/centerpoint-rtx/" rel="tag">Centerpoint RTX</a>, <a href="https://www.gpsworld.com/tag/debkafile/" rel="tag">DEBKAfile</a>, <a href="https://www.gpsworld.com/tag/glonass/" rel="tag">GLONASS</a>, <a href="https://www.gpsworld.com/tag/gnss-receiver/" rel="tag">GNSS receiver</a>, <a href="https://www.gpsworld.com/tag/gopro-karma/" rel="tag">GoPro Karma</a>, <a href="https://www.gpsworld.com/tag/gough-island/" rel="tag">Gough Island</a>, <a href="https://www.gpsworld.com/tag/gps-rollover/" rel="tag">GPS rollover</a>, <a href="https://www.gpsworld.com/tag/iraq/" rel="tag">Iraq</a>, <a href="https://www.gpsworld.com/tag/new-jersey/" rel="tag">New Jersey</a>, <a href="https://www.gpsworld.com/tag/pine-barrens/" rel="tag">Pine Barrens</a>, <a href="https://www.gpsworld.com/tag/trimble-r10/" rel="tag">Trimble R10</a>, <a href="https://www.gpsworld.com/tag/u-s-base/" rel="tag">U.S. base</a> 		and posted in <a href="https://www.gpsworld.com/category/from-the-magazine/" rel="category tag">From the Magazine</a>, <a href="https://www.gpsworld.com/category/latest-news/" rel="category tag">Latest News</a></span>
        	</div>

<!-- Omeda Olytics -->

<script>

olytics.fire(
    {
    behaviorId: '8010I3566790A3R',
    category: 'From the Magazine, Latest News',
    tag: 'Atlantic City, Centerpoint RTX, DEBKAfile, GLONASS, GNSS receiver, GoPro Karma, Gough Island, GPS rollover, Iraq, New Jersey, Pine Barrens, Trimble R10, U.S. base'
  }
);

</script>

<!-- END Omeda Olytics -->

						<div class="auth-bio clearfix">
	<div class="bio">
		<img alt='' src='https://secure.gravatar.com/avatar/ee9adea0cac34f525dc4a606f8221cfe?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee9adea0cac34f525dc4a606f8221cfe?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />		<h3>About the Author: <a rel="author" href="https://www.gpsworld.com/?author=42">Tracy Cozzens</a></h3>
	<br />
	Tracy Cozzens has served as managing editor of GPS World magazine since 2006, and also is editor of GPS World’s sister website, <a href="http://geospatial-solutions.com/">Geospatial Solutions</a>. She has worked in government, for non-profits, and in corporate communications, editing a variety of publications for audiences ranging from federal government contractors to teachers.
	</div>
</div>




<script>

var avatarLink = document.querySelectorAll('.bio img');

if(avatarLink[0].getAttribute('src').indexOf("gravatar") > -1){
avatarLink[0].className += " must-hide";
}

</script>

						<div id="related" class="clearfix">

	<div class="subscribe">


        <div class="sub-icons">
        <!-- SUBSCRIBE ICONS -->
	        <a title="Subscribe via RSS Feed" href="https://www.gpsworld.com/feed/"><img class="rss-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/article-feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

		
					<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/GPSWorldMag"><img class="article-facebook" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/article-facebook.png" alt="Connect on Facebook" align="top" /></a>
		
					<a title="Subscribe to GPS World." rel="external" href="https://ncm.dragonforms.com/NCM6_GXdigitaln&pk=rdbtn"><img class="newsletter-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/article-subscribe.png" alt="Subscribe to GPS World." align="top" /></a>
		
		</div>

		<h3 style="color:white; font-family:gotham; font-weight:bold;">Subscribe to GPS World</h3>
		<br />
        <p style="width:50%; color:white;">If you enjoyed this article, subscribe to GPS World to receive more articles just like it.</p>


	</div>

</div>
						<div class="related-shadow"></div>
					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
			
			
		
	</div><!-- End .allcomments div. -->

	
		<div id="respond">

			<form action="https://www.gpsworld.com/wp-comments-post.php" method="post" id="commentform">

				<h3>Post a Comment</h3>

				<div class="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/seen-heard-karma-drone-down-glonass-guides-missiles/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

				
					
						<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
						<label for="author">Name ( required )</label></p>

						<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
						<label for="email">Email ( required; will not be published )</label></p>

						<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
						<label for="url">Website</label></p>

					
					<!-- <p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->

					<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

					<p class="button-submit"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
						<input type='hidden' name='comment_post_ID' value='76281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</p>

					<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="510e414f32" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>
				
			</form>

		</div><!-- End #respond div. -->


</div><!-- End #comments div. -->


			</div>
			<div class="row-bottom-long"></div>


			
		</div>

	<div id="column-right" style="background-color:white;">
		<div id="sidebar" class="clearfix">
			<div id="sidebar-top"></div>
				
  			<div class="sidebar-space"></div>

			<div id="sidebar-ads">


					<div id="main-ads">

<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #186: gps_web_filmstrip
Size #32: Filmstrip (Half Page Ad) [300x600]
Secure (HTTPS): enabled
-->
<div id="avp_zid_186">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_186', alias: '/', type: 'banner', zid: 186, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/><br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #383: gps_web_filmstrip_pos2
Size #32: Filmstrip (Half Page Ad) [300x600]
Secure (HTTPS): enabled
-->
<div id="avp_zid_383">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_383', alias: '/', type: 'banner', zid: 383, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/><br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #138: gps_web_med_rectangle_pos1
Size #8: Medium Rectangle [300x250]
Secure (HTTPS): enabled
-->
<div id="avp_zid_138">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_138', alias: '/', type: 'banner', zid: 138, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/><br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #159: gps_web_med_rectangle_pos2
Size #8: Medium Rectangle [300x250]
Secure (HTTPS): enabled
-->
<div id="avp_zid_159">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_159', alias: '/', type: 'banner', zid: 159, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #169: gps_web_med_rectangle_pos3
Size #8: Medium Rectangle [300x250]
Secure (HTTPS): enabled
-->
<div id="avp_zid_169">
<script type="text/javascript">
//_avp.push({ tagid: 'avp_zid_169', alias: '/', type: 'banner', zid: 169, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/><br/>


	    </div>

		</div>
    </div>


</div>
<!-- end #page div -->
</div>
<!-- end #wrap div
</div>-->
<!-- end #outer-wrap div -->

</div>



<div id="footer-bg">
<div id="footer-content">
	<div id="footer-menu">
    <img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-logo.png" alt="GPSWorld.com" />
    	<ul>
        	<li id="menu-item-13503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13503"><a href="https://www.gpsworld.com/how-to-contact/about-us/">About Us</a></li>
<li id="menu-item-13500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13500"><a href="https://www.gpsworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18584"><a href="https://www.gpsworld.com/advertise/">Advertise</a></li>
<li id="menu-item-28771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28771"><a href="https://editions.mydigitalpublication.com/publication/?i=646249">Digital Edition</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38267"><a href="https://www.gpsworld.com/subscribe-to-gps-world/">Subscriber Services</a></li>
    	</ul>
    	</div>

	<div id ="footer-digital-edition">
					</div>

	<div id = "footer-widget-cont">

		<div id="footer-ads">

				<!-- BEGIN ADVERTPRO CODE -->
				<!--
				Publisher #7: gpsweb
				Zone #110: gps_web_small_square_pos1
				Size #26: Small Square [160x160]
				-->
				<script type="text/javascript">
				var bust = Math.floor(89999999*Math.random()+10000000);
				var millis = new Date().getTime();
				var referrer = encodeURIComponent(document.location);
				document.writeln('<iframe src="https://northcoastmedia.advertserve.com/servlet/view/banner/javascript/html/zone?zid=110&pid=7&random='+bust+'&millis='+millis+'&referrer='+referrer+'" height="160" width="160" hspace="0" vspace="0" frameborder="0" align="middle" marginwidth="0" marginheight="0" scrolling="no">');
				document.writeln('<a href="https://northcoastmedia.advertserve.com/servlet/click/zone?zid=110&pid=7&lookup=true&random='+bust+'&millis='+millis+'&referrer='+referrer+'" rel="nofollow" target="_blank">');
				document.writeln('<img src="https://northcoastmedia.advertserve.com/servlet/view/banner/javascript/image/zone?zid=110&pid=7&random='+bust+'&millis='+millis+'&referrer='+referrer+'" height="160" width="160" hspace="0" vspace="0" border="0" alt="Click Here!" align="middle">');
				document.writeln('</a>');
				document.writeln('</iframe>');
				</script>
				<!-- END ADVERTPRO CODE -->



				<!-- BEGIN ADVERTPRO CODE -->
				<!--
				Publisher #7: gpsweb
				Zone #136: gps_web_small_square_pos2
				Size #26: Small Square [160x160]
				-->
				<script type="text/javascript">
				var bust = Math.floor(89999999*Math.random()+10000000);
				var millis = new Date().getTime();
				var referrer = encodeURIComponent(document.location);
				document.writeln('<iframe src="https://northcoastmedia.advertserve.com/servlet/view/banner/javascript/html/zone?zid=136&pid=7&random='+bust+'&millis='+millis+'&referrer='+referrer+'" height="160" width="160" hspace="0" vspace="0" frameborder="0" align="middle" marginwidth="0" marginheight="0" scrolling="no">');
				document.writeln('<a href="https://northcoastmedia.advertserve.com/servlet/click/zone?zid=136&pid=7&lookup=true&random='+bust+'&millis='+millis+'&referrer='+referrer+'" rel="nofollow" target="_blank">');
				document.writeln('<img src="https://northcoastmedia.advertserve.com/servlet/view/banner/javascript/image/zone?zid=136&pid=7&random='+bust+'&millis='+millis+'&referrer='+referrer+'" height="160" width="160" hspace="0" vspace="0" border="0" alt="Click Here!" align="middle">');
				document.writeln('</a>');
				document.writeln('</iframe>');
				</script>
				<!-- END ADVERTPRO CODE -->

		</div>


			<div id = "footer-social">
					<a href = "https://www.facebook.com/GPSWorldMag" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-fb.png"></a>
					<a href = "https://twitter.com/@GPSWorld" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-tw.png"></a>
					<a href = "https://www.linkedin.com/groups/1866444/" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-li.png"></a>
					<a href = "http://feeds.feedburner.com/gpsworldncm" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-rss.png"></a>
					<a href = "https://www.youtube.com/user/GPSWorldTV" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-yt.png"></a>
					<br>
					<a href = "https://ncm.dragonforms.com/NCM6_GXdigitaln&pk=rdbtn" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-sub.jpg"></a>
			</div>


	</div>
</div>
<div id="footer-utility">
  <span class="copyright"><p>&copy; 2020 North Coast Media LLC, All Rights Reserved.</p></span><span class="links">  	<ul>
    	<li id="menu-item-22947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22947"><a href="http://northcoastmedia.net/ncmtos.html">Terms of Use</a></li>
<li id="menu-item-22948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22948"><a href="http://northcoastmedia.net/ncmprivacy.html">Privacy Policy</a></li>
    </ul>
    </div>

</div>



<!-- INTERSTITIAL AD CODE -->
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #354: gps_web_roadblock_lightbox
Size #40: Interstitial Roadblock [640x480]
Lightbox: closes automatically after 15 seconds.
-->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://northcoastmedia.advertserve.com/servlet/view/banner/javascript/zone?zid=354&pid=7&lightbox=true&autoclose=15&polite=false&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<!-- END INTERSTITIAL AD CODE -->


<div id ="WallpaperAd-cont">
	<!-- BEGIN ADVERTSERVE CODE -->
	<!--
	Publisher #7: gpsweb
	Zone #317: gps_web_wallpaper
	-->
	<script type="text/javascript">
	document.write('<scr'+'ipt src="https://northcoastmedia.advertserve.com/servlet/view/wallpaper/javascript/zone?zid=317&pid=7&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[0]:document.location)+'" type="text/javascript"></scr'+'ipt>');
	</script>
	<!-- END ADVERTSERVE CODE -->

</div>




<!-- Subscribe BTN -->

<!-- <div id="pop-up-sub-btn-cont"></div>  -->

<!-- <script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/onboarding.js"></script> -->

<!-- END Subscribe BTN -->





		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.gpsworld.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/reading.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>




<script>
	// This function will adjust the header to scale out of the way of a wallpaper ad
	var checkWPad = function(){
			var wallp = document.getElementById('WallpaperAd');
			if(wallp === undefined || wallp === null) {
					//console.log('Wallpaper ad not active');
			} else {
					document.getElementById("header").className += "wallpaper-active";
			}
	}
	checkWPad();


// This allows the header menu divs to be clickable
	$("#subscribe-btn").click(function() {
	  window.location = $(this).find("a").attr("href");
	  return false;
	});

	$(".menu-verticals-container ul li:first-child").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

	$(".menu-verticals-container ul li:nth-child(2)").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

	$(".menu-verticals-container ul li:nth-child(3)").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

	$(".menu-verticals-container ul li:nth-child(4)").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

</script>








<!-- tracking pixel -->
<script>
   (function() {
       var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
   s.type='text/javascript';
   s.async=true;
   s.src=sc+'s.dpmsrv.com/dpm_7f03f3f2febc46f3fa832d98251b0c98f64bc19b.min.js';
   h.appendChild(s);
   })();
</script>
<!-- END tracking pixel -->





<!-- START Bootstrap-Cookie-Alert -->
<div class="alert text-center cookiealert" role="alert">
    <div class="cookie-content">
      <b>This site uses cookies to offer you a better experience, analyze site traffic, and serve targeted advertisements. By continuing to use this website, you consent to the use of cookies in accordance with our <a href="http://northcoastmedia.net/ncmprivacy.html" target="_blank">privacy policy</a>.</b>

      <button type="button" class="acceptcookies" aria-label="Close">
        Close
      </button>
    </div>
</div>
<!-- END Bootstrap-Cookie-Alert -->


<!-- Include cookiealert script -->
<script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/cookiealert.js"></script>







</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9048/9123 objects using disk
Database Caching 12/29 queries in 0.005 seconds using disk

 Served from: _ @ 2020-02-05 09:40:29 by W3 Total Cache -->