<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
	<!-- Google Tag Manager -->
	<!-- <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8ZP73J');</script> -->
	<!-- End Google Tag Manager -->


<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Upgrade your survey GNSS — now - GPS World  : GPS World</title>
<link rel="icon" type="image/x-icon" href="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/favicon.png" />
<link rel="stylesheet" href="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/style.css?v=10092020" type="text/css" media="screen" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<!-- Recaptcha V3-->
<script src="https://www.google.com/recaptcha/api.js?render=6LcdkecUAAAAACMCpXf_KYc-aOwOLoFDKU-8zXI_"></script>
<!-- Recaptcha V2 -->
<script src="https://www.google.com/recaptcha/api.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.js" type="text/javascript"></script>
	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/style-responsive.css?v=10232020" type="text/css" media="screen" />
	<!-- <meta name="viewport" content="width=device-width,initial-scale=1" /> -->
	<meta name="viewport" content="width=device-width, initial-scale=.75, maximum-scale=.75">


<link rel="pingback" href="https://www.gpsworld.com/xmlrpc.php" />
<meta name="ahrefs-site-verification" content="8504be23bbc0e23ab8dcce27c76e58590ba32d65a48cbed478aef7c7e509213b">

<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The state of GNSS rovers has experienced a sea change, with gains in productivity, the ability to work in mixed environments, and increased speed."/>
<link rel="canonical" href="https://www.gpsworld.com/upgrade-your-survey-gnss-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Upgrade your survey GNSS — now - GPS World" />
<meta property="og:description" content="The state of GNSS rovers has experienced a sea change, with gains in productivity, the ability to work in mixed environments, and increased speed." />
<meta property="og:url" content="https://www.gpsworld.com/upgrade-your-survey-gnss-now/" />
<meta property="og:site_name" content="GPS World" />
<meta property="article:publisher" content="https://www.facebook.com/GPSWorldMag" />
<meta property="article:tag" content="CHC Navigation" />
<meta property="article:tag" content="Francois Martin" />
<meta property="article:tag" content="Gavin Schrock" />
<meta property="article:tag" content="GNSS RTK receiver" />
<meta property="article:tag" content="Hemisphere GNSS" />
<meta property="article:tag" content="Hexagon" />
<meta property="article:tag" content="legacy rover" />
<meta property="article:tag" content="Miles Ware" />
<meta property="article:tag" content="Neil Gerein" />
<meta property="article:tag" content="OSNMA" />
<meta property="article:tag" content="rovers" />
<meta property="article:tag" content="surveying" />
<meta property="article:section" content="From the Magazine" />
<meta property="article:published_time" content="2022-07-26T21:26:30+00:00" />
<meta property="og:image" content="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Rover-General-GSR-W.jpg" />
<meta property="og:image:secure_url" content="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Rover-General-GSR-W.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:image:alt" content="jason poitras (left) and MARC VEINOTTE of MicroSurvey test a multi-constellation OEM rover with the FieldGenius for Android field controller software. (Photo: Gavin Schrock)" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The state of GNSS rovers has experienced a sea change, with gains in productivity, the ability to work in mixed environments, and increased speed." />
<meta name="twitter:title" content="Upgrade your survey GNSS — now - GPS World" />
<meta name="twitter:site" content="@GPSWorld" />
<meta name="twitter:image" content="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Rover-General-GSR-W.jpg" />
<meta name="twitter:creator" content="@GPSWorld" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.gpsworld.com/","sameAs":["https://www.facebook.com/GPSWorldMag","https://twitter.com/GPSWorld"],"@id":"https://www.gpsworld.com/#organization","name":"GPS World","logo":"https://www.gpsworld.com/wp-content/uploads/2018/08/GPS_2015logo_red-200x95.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.gpsworld.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GPS World &raquo; Feed" href="https://www.gpsworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GPS World &raquo; Comments Feed" href="https://www.gpsworld.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gpsworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gpsworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-32322139-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-32322139-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/flexslider.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/external.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/suckerfish.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/suckerfish-cat.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/WP-Bold109/js/jquery.mobilemenu.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.gpsworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gpsworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gpsworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.gpsworld.com/?p=94959' />
<link rel="alternate" type="application/json+oembed" href="https://www.gpsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gpsworld.com%2Fupgrade-your-survey-gnss-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gpsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gpsworld.com%2Fupgrade-your-survey-gnss-now%2F&#038;format=xml" />

<!-- Alternate Stylesheet -->
<link href="https://www.gpsworld.com/wp-content/themes/WP-Bold109/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Styles from custom.css -->
<link href="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>


		<style type="text/css" id="wp-custom-css">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</style>
		

<!-- BEGIN ADVERTSERVE CODE -->
<!-- GPS World Ad Lazy Loading Functionality -->
<script type="text/javascript">
/*
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://northcoastmedia.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
*/
</script>
<!-- END ADVERTSERVE CODE -->

<!-- FLASH OF UNSTYLED CONTENT FIX -->
<style type="text/css">
    .hidden {display:none;}
</style>
  <script type="text/javascript">
    jQuery('html').addClass('hidden');
    jQuery(document).ready(function() {
      jQuery('html').show();
     });
</script>
<!-- END FOUC FIX -->


<!-- BEGIN ADVERTSERVE CODE -->
<!-- GPS World Ad Lazy Loading -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://northcoastmedia.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->



<script type="text/javascript">
  window.addEventListener('load', function() {
    var lightbox = document.getElementById('lightbox');
    var overlay = document.getElementById('overlay');
    if ((!lightbox || lightbox.style.display === 'none') && (!overlay || overlay.style.display === 'none')) {
      document.getElementById('splashscreen').style.display = 'none';
      document.body.style.overflow = 'visible';
    }
  });
  var lightboxCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  var overlayCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
</script>

<!-- cookiealert styles -->
<link rel="stylesheet" href="https://cdn.jsdelivr.net/gh/Wruczek/Bootstrap-Cookie-Alert@gh-pages/cookiealert.css">


<!-- Omeda Production -->
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"9db4dbdcfff748ffb558996384fc1943"});
</script>
<!-- END Omeda Production -->

<!-- GPS WORLD PIXEL CODE -->


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2448575582104159');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2448575582104159&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- END GPS WORLD PIXEL CODE -->

</head>

<body class="post-template-default single single-post postid-94959 single-format-standard ">
	<div id='recaptcha-screen'></div>
	<div id='recaptcha-box'>
		<h4>Your behavior appears to be a little unusual. Please verify that you are not a bot.</h4>
		<form id='recaptcha-challenge' action="?" method="POST">
			<div class="g-recaptcha" data-sitekey="6LeMP-cUAAAAADRLusg9RpPLxI1xcWTIEfm6cypJ"></div>
			<br/>
			<input type="submit" value="Submit">
		</form>
	</div>
	<!-- Google Tag Manager (noscript) -->
	<!-- <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8ZP73J"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> -->
	<!-- End Google Tag Manager (noscript) -->
		<div class="banner728">
			<!-- BEGIN ADVERTSERVE CODE -->
			<!--
			Zone #377: gps_web_super_leaderboard
			Size #37: Pushdown (Super Leaderboard) [970x90]
			-->
			<div id="avp_zid_377">
			<script type="text/javascript">
			var _avp = _avp || [];
			_avp.push({ tagid: 'avp_zid_377', alias: '/', type: 'banner', zid: 377, pid: 0 });
			</script>
			</div>
			<!-- END ADVERTSERVE CODE -->

		</div>

		<div id="header">
				<div id ="header-cont">

            <div id="logo">
					  		<a href="https://www.gpsworld.com" title="GPS World"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/header_logo.png" alt="GPS World" /></a>
						</div>

						<div id = "social-box">
								  <h2>Follow Us</h2>
									<div class="sub-icons">	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/GPSWorldMag"><img class="facebook-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/facebook-logo.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/@GPSWorld"><img class="twitter-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/twitter-logo.png" alt="Follow Me on Twitter" align="top" /></a>

	<a title="" rel="external" href="https://www.linkedin.com/groups/1866444/"><img class="linkedin-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/linkedin.png" alt="" align="top" /></a>

<a title="Subscribe via RSS Feed" href="http://feeds.feedburner.com/gpsworldncm"><img class="rss-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/feed-logo.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/GPSWorldTV"><img class="youtube-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/youtube-logo.png" alt="Connect on YouTube" align="top" /></a>



</div>
						</div>

						<div id="header-search">
							<form id="searchform" method="get" action="https://www.gpsworld.com/" >
  <input type="text" value="Search the Site..." onfocus="if (this.value == 'Search the Site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Site...';}" size="18" maxlength="50" name="s" id="searchfield" />
  
  <input type="image" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/search-button.png"  value="" id="submitbutton" alt="GO" />
</form>
					  </div>


														<div id = "subscribe-btn">
										<a title="Subscribe to GPS World." class="subscription_btn" rel="external" href="https://ncm.dragonforms.com/NCM6_GXdigitaln&pk=rdbtn">subscribe</a>
								</div>
						



				</div>

				<div id="menu-rule">
				</div>

				<div style="clear: both;"></div>
				<div id ="main-menu">

							<div class="menu-verticals-container"><ul id="menu-verticals" class="menu"><li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.gpsworld.com/category/gnss-news/">GNSS</a></li>
<li id="menu-item-42231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42231"><a href="https://www.gpsworld.com/category/gnss-system/">OEM</a></li>
<li id="menu-item-42212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42212"><a href="https://www.gpsworld.com/category/autonomous-vehicles/">Autonomous</a></li>
<li id="menu-item-42211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42211"><a href="https://www.gpsworld.com/category/survey/">Survey</a></li>
<li id="menu-item-42210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42210"><a href="https://www.gpsworld.com/category/mapping/">Mapping</a></li>
<li id="menu-item-61718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61718"><a href="https://www.gpsworld.com/category/transportation/">Transportation</a></li>
<li id="menu-item-61719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61719"><a href="https://www.gpsworld.com/category/defense/">Defense</a></li>
<li id="menu-item-61720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61720"><a href="https://www.gpsworld.com/category/mobile-wireless/">Mobile</a></li>
<li id="menu-item-61721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61721"><a href="https://www.gpsworld.com/category/machine-controlag/">Machine Control/Ag</a></li>
</ul></div>
									<div id="topnav">


																														<ul class="nav">

													<li id="menu-item-82352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82352"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-82351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82351"><a href="https://www.gpsworld.com/category/from-the-magazine/">Current Issue</a></li>
	<li id="menu-item-42270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42270"><a href="https://www.gpsworld.com/resources/archives/">Digital Editions</a></li>
	<li id="menu-item-84505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84505"><a href="https://editions.mydigitalpublication.com/publication/?i=671124">30th Anniversary Supplement</a></li>
</ul>
</li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42204"><a href="/#">More</a>
<ul class="sub-menu">
	<li id="menu-item-42715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42715"><a href="https://gpsworldbuyersguide.com/">Buyers Guide</a></li>
	<li id="menu-item-54380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54380"><a href="https://www.gpsworld.com/customer-service-faq/">Subscriber FAQ</a></li>
	<li id="menu-item-43386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43386"><a href="https://www.gpsworld.com/category/events/">Events</a></li>
	<li id="menu-item-42206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42206"><a href="https://www.gpsworld.com/category/innovation/">Innovation</a></li>
	<li id="menu-item-42207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42207"><a href="https://www.gpsworld.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-42271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42271"><a href="https://www.gpsworld.com/resources/upcoming-gnss-satellite-launches/">Upcoming GNSS satellite launches</a></li>
	<li id="menu-item-42205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42205"><a href="https://www.gpsworld.com/webinars/">Webinars</a></li>
	<li id="menu-item-45176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45176"><a href="https://www.gpsworld.com/resources/white-papers/">White Papers</a></li>
	<li id="menu-item-82542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82542"><a href="https://www.gpsworld.com/gps-world-on-instagram/">GPS World on Instagram</a></li>
</ul>
</li>
<li id="menu-item-77526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77526"><a href="https://www.gpsworld.com/gps-world-coverage-of-covid-19/">COVID</a></li>

												</ul>
								
						</div>

										</div>

		</div>

<div id="outer-wrap">

		<div id="wrap">


	
	<div id="page-body" class="clearfix">

		<div id="column-left" class="clearfix">
				<div class="row-top"></div>



			
			
			




<!-- --------------------------- -->
<!-- START BLOG POST CONDITIONAL -->
<!-- --------------------------- -->


<!-- ------------------------- -->
<!-- END BLOG POST CONDITIONAL -->
<!-- ------------------------- -->


	<div id="content" class="maincontent">




				<div class="post" id="post-main-94959">

					<div class="entry clearfix">


						
						<div class="entry-content">

							<h1 class="post-title"><a href="https://www.gpsworld.com/upgrade-your-survey-gnss-now/" rel="bookmark" title="Permanent Link to Upgrade your survey GNSS — now">Upgrade your survey GNSS — now</a></h1>


                            <div class="meta single">
<span class="meta-date">July 26, 2022</span>
	&nbsp;-&nbsp;<span class="meta-author">By <a href="https://www.gpsworld.com/author/gavin-schrock/" title="Posts by Gavin Schrock" class="author url fn" rel="author">Gavin Schrock</a></span>

	<div id ="reading-time"><img id = "reading-clock" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/clock.png" alt=""><div id="reading-time-text"></div></div>


	</div>



							<div id ="post-content"><div id="attachment_94963" style="width: 610px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Rover-General-GSR-W.jpg"><img aria-describedby="caption-attachment-94963" class="size-full wp-image-94963" src="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Rover-General-GSR-W.jpg" alt="jason poitras (left) and MARC VEINOTTE of MicroSurvey test a multi-constellation OEM rover with the FieldGenius for Android field controller software. (Photo: Gavin Schrock)" width="600" height="338" /></a><p id="caption-attachment-94963" class="wp-caption-text">jason poitras (left) and MARC VEINOTTE of MicroSurvey test a multi-constellation OEM rover with the FieldGenius for Android field controller software. (Photo: Gavin Schrock)</p></div>
<p><strong>It’s about more than advances in technology — peak times demand peak productivity</strong></p>
<p>Trusty legacy rovers have served surveyors well. Under the right conditions and with proper procedures, a 20-year-old rover might still deliver precisions that could match the latest and greatest.</p>
<p>We’ve become so used to the limitations of legacy gear that we’ve built our workflows, expectations, and job estimates around them. However, in the past few years, the state of GNSS rovers has experienced a sea change, with gains in productivity, the ability to work in mixed environments, ease of use, and increased speed, repeatability and reliability — these developments have come at an opportune time.</p>
<h3>Peak Times</h3>
<p>Surveying always has been a feast-or-famine prospect; the rises and dips in economics are felt sharply within the profession.</p>
<p>In many places, there is more work than surveyors can accommodate, with competition to recruit and retain enough field personnel to meet demand. It is unclear how long this peak will last. Surveying firms recognize this and do their best to take on as many projects as they can.</p>
<p>Staffing is an acute challenge. Firms have had to dip into incentives beyond the usual pay and benefits packages to attract and retain qualified field personnel. Having the latest gear is a definite plus. Experienced surveyors know much they struggled with legacy gear: GPS-only or GPS + GLONASS only, slow processors, poor multipath performance, and field-data-collector operating systems and software that are obsolete or no longer supported.</p>
<p>Despite the immediate need, it’s generally less desirable to hire people with no surveying experience and train them from scratch. However, newer rovers and field software often do not have the same steep learning curve posed by legacy systems and methods.</p>
<h3>Productivity Now</h3>
<p>It is hard to say how much of the productivity gains, stated by various manufacturers for their newest systems, will be realized for your specific workflows, but simple testing can give you an idea.</p>
<p>When surveyors try out new rovers, they tend to find themselves so impressed by the first unit tried, they conclude it must be “the best” and eschew due diligence in the selection process. That aside, I believe it is safe to say that there is a near across-the-board productivity improvement with the latest generation of rovers.</p>
<div id="attachment_94962" style="width: 410px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Tilt-GSR-W.jpg"><img aria-describedby="caption-attachment-94962" class="size-full wp-image-94962" src="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Tilt-GSR-W.jpg" alt="Most rovers now provide no-calibration tilt compensation. (Photo: Gavin Schrock)" width="400" height="533" /></a><p id="caption-attachment-94962" class="wp-caption-text">Most rovers now provide no-calibration tilt compensation. (Photo: Gavin Schrock)</p></div>
<h3>A Confluence of Factors</h3>
<p>We haven’t seen such a sea change in GNSS rover technology in decades; most gains have been incremental. Similar jumps in the past included going from the static-only world to real-time and the first additional constellation beyond GPS.<br />
While the early days of GLONASS were rocky, and most manufacturers were hesitant to productize an unreliable and noisy solution, it did eventually improve. The effect of nearly doubling satellites in view translated to productivity gains. But that was two decades ago.</p>
<p>The recent advent of true, multi-constellation GNSS has had a profound impact on the state of rovers. In 2020, both the Galileo and BeiDou constellations reached a full level of global coverage and signal integration.</p>
<p>Many rovers were already equipped to utilize some (but not all) of the newest satellites and signals. Interface control documents (ICD) for some of the signals have only been released by the constellation providers in the past few years. ICDs provide signal specifics that manufacturers need to integrate them into GNSS solutions.</p>
<p>Some rovers (and base receivers) developed four or more years ago may not be able to take advantage of the full complement of signals. And many did not have the processing power to utilize so many signals from so many satellites in real-time solutions.</p>
<p>By contrast, nearly every new GNSS board released in the past few years has greatly increased processing power, often double that of legacy gear.</p>
<p>Newer rovers are able to work better in sky-view-challenged and multipath hazard-prone places than rovers from only a few short years ago. And it is not just about the total number of channels on a rover datasheet, it is about how many are actually being utilized, how much of that data the processors and real-time kinematic (RTK) engine can handle, and how modernized signals are being leveraged.</p>
<p>Modernized signals are yielding additional advantages. The expected benefits of L5 for the GPS constellation have been widely promoted. L5 was designed to be robust enough for certain safety-of-life applications. The L5 signal is being deployed incrementally to the GPS constellation and should be broadcast from 24 satellites by 2027.</p>
<div id="attachment_94961" style="width: 410px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Canopy-GSR-W.jpg"><img aria-describedby="caption-attachment-94961" class="size-full wp-image-94961" src="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Canopy-GSR-W.jpg" alt="Modern receivers incorporate multi-GNSS signals that can improve performance under tree canopy. (Photo: Gavin Schrock)" width="400" height="410" /></a><p id="caption-attachment-94961" class="wp-caption-text">Modern receivers incorporate multi-GNSS signals that can improve performance under tree canopy. (Photo: Gavin Schrock)</p></div>
<p>I have heard surveyors say they won’t bother upgrading until L5 is complete. But wait — two other constellations already have third-signal capabilities. Indeed, there are 3, 4, 5, even 6 usable signals (in the case of Galileo) already available — modernized, robust signals.</p>
<p>Although L5 will only make this better, you can reap the benefits of signal modernization right now. Some of the innovation put into these modernized signals contributes to reducing certain sources of error. For instance, the Galileo E5a-E5b AltBOC — multiplexing signals in a wide band — is particularly beneficial for dealing with multipath.</p>
<p>Rovers have evolved in other ways besides multi-constellation integration. The decades between these sea changes brought developments such as electronic bubbles, better operating systems, and automation of some functions, but essentially the form factor and functionality of a surveying rover has not changed much. There have been some gadgets and gimmicks along the way, but otherwise rovers had remained pretty much standard in those intervening years.</p>
<p>Real-time precise-point positioning (PPP) has matured to the point that it could be viewed as survey-grade (at least in the horizontal). The delivery of clock, orbit and other data broadcast from geostationary communications satellites (as a service) for PPP means that, for many applications, high-precision positions can be processed by a rover over much of the globe — no base, no radio, no network and no cell phone connection required.</p>
<p>Once research and development removed the lengthy convergence times that plagued legacy PPP, it became commercially viable for many applications. Commercial providers such as Trimble (RTX), Hexagon | Leica (SmartLink), Hemisphere GNSS (Atlas) and others provide subscription services for surveying, construction, agriculture and the growing autonomy market. Most new survey rovers have a PPP option.</p>
<p>Multi-sensor integration, particularly of inertial measurement units (IMU), is becoming standard on new rovers. While there was some value from magnetometer-oriented tilt compensation in the past (though it could be cumbersome and somewhat unreliable), it served as a precursor to modern-day integrated GNSS/IMU no-calibration tilt.</p>
<p>The first no-calibration tilt system hit the market as recently as 2017; now it is hard to find a rover without it. Accessing hard-to-reach points and improved stakeout workflows are some of the benefits of tilt compensation. The development of reliable IMU/GNSS processing was also the key to fully integrating camera-based offset point capture — and soon other sensors such as lidar might be incorporated.</p>
<h3>Market Choices</h3>
<p>Another set of changes in the high-precision GNSS industry coincided with the above developments, growing a more competitive marketplace. This equates to more choice. The secret sauce of high-precision GNSS is no longer in the hands of the few. The glass floor has been broken, with more rovers than ever available.</p>
<p>Many tiers for choice have emerged.</p>
<p><strong>The Top End.</strong> The manufacturers traditionally considered to be the top end continue to innovate and are usually the first to productize developments such as multi-sensor integration and PPP. They continue to lead in integrated surveying solutions, track record, performance, quality, service, support and peer user networks — which continues to appeal to many users. However, they also have second-tier offerings to suit various markets, regions and value propositions.</p>
<p>Whether to Use OEM Devices. For many users, there are compelling reasons to stick with top-end solutions, but there always has been room for other price point options. Until recently, most lesser-known rover brands exclusively integrated GNSS boards from a handful of well-known original equipment manufacturers (OEMs) such as Trimble and NovAtel. Sometimes new developments hit the OEM market quite rapidly — for instance, IMU integration. These third-party manufacturers may add their own touches, but in effect, nearly every rover out there offered a narrow set of DNA — until recently.</p>
<p><strong>Rolling Their Own.</strong> Globally, technical universities are graduating GNSS engineers at an unprecedented rate; the prospect of mass applications such as vehicular autonomy and robotics are driving demand. With this expanding pool of engineers, it is now much more practical to develop GNSS solutions from scratch and to fully leverage multiple constellations.</p>
<p>Some third-party manufacturers began working with OEMs but have started developing their own boards and related technologies. I’ve tried several, and performance is, in most cases, as good as that of new boards from traditional sources..</p>
<p><strong>The Rise of Mid-Price Rovers.</strong> There are a growing number of breakout rovers from lesser-known brands or rebranded models. These are about half the price of some of the top-end models, yet performance is in most cases nearly par. Some include OEM boards, or the new wave of independent boards.</p>
<p>I’ve seen a sharp rise in the popularity of mid-level rovers among small and mid-sized firms. However, there has not been a corresponding drop in sales of top-end rovers. It seems that surveyors are simply buying more rovers during this peak time.</p>
<p><strong>Receivers-as-a-Service.</strong> Another approach for surveying and asset-mapping rovers is pay-as-you-go. This means you do not have to make large up-front investments in hardware. Instead, you pay for high-precision capabilities through subscriptions or tokens when you need it. This can be a good choice for occasional or seasonal users.</p>
<p>One example is Trimble’s Catalyst system. For Catalyst, the hardware investment is an inexpensive antenna, and then you access a subscription service via your mobile field data collector, tablet or smartphone to activate the software-defined receiver (SDR).</p>
<p><strong>Another such model is Flex.</strong> With Flex, you have the option to pay full price for the full receiver/antenna to operate as a conventional rover. Alternatively, you can choose to pay a lower up-front price for the rover and use tokens to activate the high-precision capabilities.</p>
<div id="attachment_94965" style="width: 610px" class="wp-caption alignnone"><a href="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Roof-Testing-GSR-W.jpg"><img aria-describedby="caption-attachment-94965" class="size-full wp-image-94965" src="https://www.gpsworld.com/wp-content/uploads/2022/07/GPS0722_Roof-Testing-GSR-W.jpg" alt="Surveyors should put new rovers through their paces before choosing. (Photo: Gavin Schrock)" width="600" height="400" /></a><p id="caption-attachment-94965" class="wp-caption-text">Surveyors should put new rovers through their paces before choosing. (Photo: Gavin Schrock)</p></div>
<p><strong>Low-Priced Rovers.</strong> Two external factors have fostered a mini boom in low-cost rovers: R&amp;D for mass markets such as autonomy, and RTK/post-processed kinematic (PPK) solutions for drones, which are often used to reduce the need to set ground control points.</p>
<p>In both segments, inexpensive and often small GNSS boards have been developed. For drone applications where a base was needed for RTK/PPK methods, developers sometimes took the same GNSS board in the drone and packaged it as a base. It did not take long for some of these developers to package the rover for surveying or asset mapping (with geographic information system, or GIS).</p>
<p>While these rovers can perform just as well as top-end or mid-priced rovers in optimal conditions, they may struggle in mixed environments. I’ve tried some, and I can see why every surveyor I’ve asked about performance adds “for the price” to their assessment.</p>
<p>Other developers have taken this a step further, selling a bare-bones rover for less than $1,000, though these can take a lot of tinkering and extra attention to fit into a production workflow. There are even folks creating do-it-yourself rovers. I am not seeing many large firms, who have high-ticket projects and need to conduct integrated surveying, opting for lower priced systems.</p>
<p>We are riding a new wave of GNSS rovers, awash with more choices than ever. In this period of increased demand for surveying services, it might be a great time to upgrade and boost productivity.</p>
<hr />
<h2 class="p1">New Players</h2>
<p class="p1"><span class="s1">A “roll your own” example is Tersus GNSS, which has designed and manufactured in-house GNSS boards and RTK engines since its inception in 2014. I asked Winston Wen, founder and CEO of Tersus, why they chose this strategy.<span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s1">“I’m a hardware guy; electronics, computer science, signal processing, etc.,” Wen said. “In 2014, I took a look at the price and portfolios for high-precision, and for equipment for surveyors — the price point looked exceptionally high. From my point of view, it looked like there was room for a new player, and I felt we could do better. There are also growing markets for applications for high-precision GNSS, such as the internet of things (IoT) and autonomy.”<span class="Apple-converted-space"> </span></span></p>
<p class="p2">Tersus has experienced solid reception for its products globally. I asked Wen if he felt GNSS for surveying has reached a new level of performance. “Yes, nowadays with 50 satellites, that is huge. Surveyors will be very happy with performance, especially in environments with limited sky view. At this time, there don’t appear to be any new signals announced, so rovers bought today should be top performers to, say, 2025 and beyond.”</p>
<hr />
<h2>Industry Insights</h2>
<p class="p1"><span class="s1">GNSS executives told Gavin Schrock about recent developments in their companies.</span></p>
<p class="p2"><strong><span class="s1">Neil Gerein, <i>Senior Director of Marketing,<br />
Autonomy &amp; Positioning Division, Hexagon</i></span></strong></p>
<p class="p3"><span class="s1">As satellite constellations were modernized, GNSS receivers kept pace to offer multi-constellation and multi-frequency capabilities to culminate in the latest technologies in PPP corrections.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">For example, Hexagon’s RTK From the Sky technology is able to achieve highly available corrections with centimeter-level accuracy globally. However, modern GNSS receivers also offer other benefits, such as interference mitigation and spoofing detection for improved positioning robustness, multipath mitigation, and more powerful sensor fusion.</span></p>
<p class="p2"><strong><span class="s1">Miles Ware,<i> Vice President,<br />
Marketing &amp; Global Customer Care, Hemisphere GNSS</i></span></strong></p>
<p class="p3"><span class="s1">Much like the constantly evolving world of smartphones, tablets, and computers, the improvements in multi-constellation GNSS receiver performance have been significant, even over just the past few years.</span></p>
<p class="p5"><span class="s1">Many legacy rovers, bases and reference stations that are older than four years cannot track some of the newest signals, such as from BeiDou Phase 3 satellites. This means some of the highest performing signals available are now accessible to many users. As fewer BeiDou Phase 2 satellites continue to transmit, many legacy receivers will no longer have the performance they once did.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">With upcoming services such as OSNMA (the Galileo GNSS data authentication service) and global PPP signals, many receivers from a few years ago do not have the CPU capacity to employ them. Today’s GNSS engines track more satellites, more signals per satellite, and have more CPU to perform advanced operations, all while consuming the same or less power than previous generations.</span></p>
<p class="p2"><strong><span class="s1">Francois Martin, <i>Vice General Manager,<br />
CHC Navigation</i></span></strong></p>
<p class="p3"><span class="s1">The latest GNSS RTK rover technology evolutions are based on the maturity and enhancement of satellite navigation systems, as well as the integration of IMU sensors into the receivers.<span class="Apple-converted-space"> </span></span></p>
<p class="p5"><span class="s1">The most recent generation of our GNSS rovers, such as the CHCNAV i83, is based on the sophisticated iStar algorithm that significantly improves the efficiency of GNSS satellite signals tracking for unmatched performance in GPS, GLONASS, BeiDou, Galileo and QZSS constellations, utilizing all available frequencies, including BeiDou 3.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">Moreover, the fusion of GNSS and IMU technologies enables centimeter-level positioning, maintains fixed and reliable RTK accuracy, and collects points faster than ever before, even in challenging conditions. GNSS survey productivity is increased by up to 30%, and the user base expands from experienced users to new users such as construction site foremen.</span></p>
<hr />
<p><em><strong>Gavin Schrock, PLS,</strong> is a practicing land surveyor, the operator of a cooperative real-time GNSS network in Washington state, and a technology writer.</em></p>
</div>
														
						</div>

                        								<!--Related articles-->
<div class="relatedposts">

						
						<div id="related_posts"><h2>You May Also Like</h2><ul id="relatedthumb" style="position:relative; bottom:25px;">

<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/seen-heard-tracking-tar-balls-testing-sbas-for-uk/" rel="bookmark" title="Seen &#038; Heard: Tracking tar balls, testing SBAS for UK"></h3><img width="245" height="163" src="https://www.gpsworld.com/wp-content/uploads/2022/07/GPSW0722_GettyImages-858053GPSW0722_178-India-Electronics-W.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Image: guirong hao/iStock/Getty Images Plus/Getty Images" /></a>
<h3><a href="https://www.gpsworld.com/seen-heard-tracking-tar-balls-testing-sbas-for-uk/" rel="bookmark" title="Seen &#038; Heard: Tracking tar balls, testing SBAS for UK">Seen &#038; Heard: Tracking tar balls, testing SBAS for UK</a></h3>

</li>


<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/calenviroscreen-helps-fight-pollution-with-justice/" rel="bookmark" title="CalEnviroScreen helps fight pollution with justice"></h3><img width="245" height="138" src="https://www.gpsworld.com/wp-content/uploads/2022/07/Mapping-Marvel-Main-W.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Image: OEHHA" /></a>
<h3><a href="https://www.gpsworld.com/calenviroscreen-helps-fight-pollution-with-justice/" rel="bookmark" title="CalEnviroScreen helps fight pollution with justice">CalEnviroScreen helps fight pollution with justice</a></h3>

</li>


<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/editorial-advisory-board-qa-what-will-ocx-bring/" rel="bookmark" title="Editorial Advisory Board Q&#038;A: What will OCX bring?"></h3><img width="210" height="210" src="https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-250x250.png" class="attachment-thumbnail default-featured-img" alt="Image: GPS World" srcset="https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-250x250.png 250w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-32x32.png 32w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-50x50.png 50w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-64x64.png 64w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-96x96.png 96w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb-128x128.png 128w, https://www.gpsworld.com/wp-content/uploads/2018/06/relatedthumb.png 300w" sizes="(max-width: 210px) 100vw, 210px" /></a>
<h3><a href="https://www.gpsworld.com/editorial-advisory-board-qa-what-will-ocx-bring/" rel="bookmark" title="Editorial Advisory Board Q&#038;A: What will OCX bring?">Editorial Advisory Board Q&#038;A: What will OCX bring?</a></h3>

</li>


<li id="relatedthumb" style="list-style-type:none; position:relative; right:20px; padding:15px 10px 15px 10px;"><div><h3 style="color:white; font-size:18px;"><a href="https://www.gpsworld.com/hi-target-launches-vrtk-receiver-with-gnss-imu-and-cameras/" rel="bookmark" title="Hi-Target launches vRTK receiver with GNSS, IMU and cameras"></h3><img width="245" height="180" src="https://www.gpsworld.com/wp-content/uploads/2022/07/vRTK-Hi-Target-W-245x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Photo: Hi-Target" srcset="https://www.gpsworld.com/wp-content/uploads/2022/07/vRTK-Hi-Target-W-245x180.png 245w, https://www.gpsworld.com/wp-content/uploads/2022/07/vRTK-Hi-Target-W-300x221.png 300w, https://www.gpsworld.com/wp-content/uploads/2022/07/vRTK-Hi-Target-W.png 482w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h3><a href="https://www.gpsworld.com/hi-target-launches-vrtk-receiver-with-gnss-imu-and-cameras/" rel="bookmark" title="Hi-Target launches vRTK receiver with GNSS, IMU and cameras">Hi-Target launches vRTK receiver with GNSS, IMU and cameras</a></h3>

</li>
</ul></div>
</div>
							<!--END Related articles-->


						<div class="meta-cats-tags clearfix">
	<span class="tags">
        	This article is tagged with <a href="https://www.gpsworld.com/tag/chc-navigation/" rel="tag">CHC Navigation</a>, <a href="https://www.gpsworld.com/tag/francois-martin/" rel="tag">Francois Martin</a>, <a href="https://www.gpsworld.com/tag/gavin-schrock/" rel="tag">Gavin Schrock</a>, <a href="https://www.gpsworld.com/tag/gnss-rtk-receiver/" rel="tag">GNSS RTK receiver</a>, <a href="https://www.gpsworld.com/tag/hemisphere-gnss/" rel="tag">Hemisphere GNSS</a>, <a href="https://www.gpsworld.com/tag/hexagon/" rel="tag">Hexagon</a>, <a href="https://www.gpsworld.com/tag/legacy-rover/" rel="tag">legacy rover</a>, <a href="https://www.gpsworld.com/tag/miles-ware/" rel="tag">Miles Ware</a>, <a href="https://www.gpsworld.com/tag/neil-gerein/" rel="tag">Neil Gerein</a>, <a href="https://www.gpsworld.com/tag/osnma/" rel="tag">OSNMA</a>, <a href="https://www.gpsworld.com/tag/rovers/" rel="tag">rovers</a>, <a href="https://www.gpsworld.com/tag/surveying/" rel="tag">surveying</a> 		and posted in <a href="https://www.gpsworld.com/category/from-the-magazine/" rel="category tag">From the Magazine</a>, <a href="https://www.gpsworld.com/category/survey/" rel="category tag">Survey</a></span>
        	</div>

<!-- Omeda Olytics -->

<script>

olytics.fire(
    {
    behaviorId: '8010I3566790A3R',
    category: 'From the Magazine, Survey',
    tag: 'CHC Navigation, Francois Martin, Gavin Schrock, GNSS RTK receiver, Hemisphere GNSS, Hexagon, legacy rover, Miles Ware, Neil Gerein, OSNMA, rovers, surveying'
  }
);

</script>

<!-- END Omeda Olytics -->

						


<script>

var avatarLink = document.querySelectorAll('.bio img');

if(avatarLink[0].getAttribute('src').indexOf("gravatar") > -1){
avatarLink[0].className += " must-hide";
}

</script>

						<div id="related" class="clearfix">

	<div class="subscribe">


        <div class="sub-icons">
        <!-- SUBSCRIBE ICONS -->
	        <a title="Subscribe via RSS Feed" href="https://www.gpsworld.com/feed/"><img class="rss-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/article-feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

		
					<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/GPSWorldMag"><img class="article-facebook" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/article-facebook.png" alt="Connect on Facebook" align="top" /></a>
		
					<a title="Subscribe to GPS World." rel="external" href="https://ncm.dragonforms.com/NCM6_GXdigitaln&pk=rdbtn"><img class="newsletter-sub" src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/article-subscribe.png" alt="Subscribe to GPS World." align="top" /></a>
		
		</div>

		<h3 style="color:white; font-family:gotham; font-weight:bold;">Subscribe to GPS World</h3>
		<br />
        <p style="width:50%; color:white;">If you enjoyed this article, subscribe to GPS World to receive more articles just like it.</p>


	</div>

</div>
						<div class="related-shadow"></div>
					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
							<p class="nocomments lklkkl">Comments are currently closed.</p>
			
		
	</div><!-- End .allcomments div. -->

	
</div><!-- End #comments div. -->


			</div>
			<div class="row-bottom-long"></div>


			
		</div>

	<div id="column-right" style="background-color:white;">
		<div id="sidebar" class="clearfix">
			<div id="sidebar-top"></div>
				
  			<div class="sidebar-space"></div>

			<div id="sidebar-ads">


					<div id="main-ads">

<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #186: gps_web_filmstrip
Size #32: Filmstrip (Half Page Ad) [300x600]
Secure (HTTPS): enabled
-->
<div id="avp_zid_186">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_186', alias: '/', type: 'banner', zid: 186, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/><br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #383: gps_web_filmstrip_pos2
Size #32: Filmstrip (Half Page Ad) [300x600]
Secure (HTTPS): enabled
-->
<div id="avp_zid_383">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_383', alias: '/', type: 'banner', zid: 383, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/><br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #138: gps_web_med_rectangle_pos1
Size #8: Medium Rectangle [300x250]
Secure (HTTPS): enabled
-->
<div id="avp_zid_138">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_138', alias: '/', type: 'banner', zid: 138, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/><br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Publisher #7: gpsweb
Zone #159: gps_web_med_rectangle_pos2
Size #8: Medium Rectangle [300x250]
Secure (HTTPS): enabled
-->
<div id="avp_zid_159">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_159', alias: '/', type: 'banner', zid: 159, pid: 7, inview: true, secure: true });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br/>
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Zone #169: gps_web_med_rectangle_pos3
Size #8: Medium Rectangle [300x250]
-->
<div id="avp_zid_169">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'avp_zid_169', alias: '/', type: 'banner', zid: 169, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE -->
<br> 
<!-- BEGIN ADVERTSERVE CODE -->
<!--
Zone #181: gps_web_med_rectangle_pos4
Size #8: Medium Rectangle [300x250]
-->
<div id="avp_zid_181">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'avp_zid_181', alias: '/', type: 'banner', zid: 181, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE -->




	    </div>

		</div>
    </div>


</div>
<!-- end #page div -->
</div>
<!-- end #wrap div
</div>-->
<!-- end #outer-wrap div -->

</div>



<div id="footer-bg">
<div id="footer-content">
	<div id="footer-menu">
    <img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-logo.png" alt="GPSWorld.com" />
    	<ul>
        	<li id="menu-item-13503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13503"><a href="https://www.gpsworld.com/how-to-contact/about-us/">About us</a></li>
<li id="menu-item-13500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13500"><a href="https://www.gpsworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18584"><a href="https://www.gpsworld.com/advertise/">Advertise</a></li>
<li id="menu-item-28771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28771"><a href="https://www.gpsworld.com/resources/archives/">Digital Editions</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38267"><a href="https://www.gpsworld.com/subscribe-to-gps-world/">Subscriber Services</a></li>
    	</ul>
    	</div>

	<div id ="footer-digital-edition">
					</div>

	<div id = "footer-widget-cont">

		<div id="footer-ads">

			<!-- BEGIN ADVERTSERVE CODE -->
			<!--
			Zone #110: gps_web_small_square_pos1
			Size #26: Small Square [160x160]
			-->
			<div id="avp_zid_110">
			<script type="text/javascript">
			var _avp = _avp || [];
			_avp.push({ tagid: 'avp_zid_110', alias: '/', type: 'banner', zid: 110, pid: 0 });
			</script>
			</div>
			<!-- END ADVERTSERVE CODE -->

			<!-- BEGIN ADVERTSERVE CODE -->
			<!--
			Zone #136: gps_web_small_square_pos2
			Size #26: Small Square [160x160]
			-->
			<div id="avp_zid_136">
			<script type="text/javascript">
			var _avp = _avp || [];
			_avp.push({ tagid: 'avp_zid_136', alias: '/', type: 'banner', zid: 136, pid: 0 });
			</script>
			</div>
			<!-- END ADVERTSERVE CODE -->

		</div>


			<div id = "footer-social">
					<a href = "https://www.facebook.com/GPSWorldMag" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-fb.png"></a>
					<a href = "https://twitter.com/@GPSWorld" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-tw.png"></a>
					<a href = "https://www.linkedin.com/groups/1866444/" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-li.png"></a>
					<a href = "http://feeds.feedburner.com/gpsworldncm" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-rss.png"></a>
					<a href = "https://www.youtube.com/user/GPSWorldTV" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-yt.png"></a>
					<br>
					<a href = "https://ncm.dragonforms.com/NCM6_GXdigitaln&pk=rdbtn" target="_blank"><img src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/images/footer-sub.jpg"></a>
			</div>


	</div>
</div>
<div id="footer-utility">
  <span class="copyright"><p>&copy; 2022 North Coast Media LLC, All Rights Reserved.</p></span><span class="links">  	<ul id='footer-links' class='footer-links'>
    	<li id="menu-item-22947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22947"><a href="http://northcoastmedia.net/ncmtos.html">Terms of Use</a></li>
<li id="menu-item-22948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22948"><a href="http://northcoastmedia.net/ncmprivacy.html">Privacy Policy</a></li>
    </ul>
    </div>

</div>


<!-- INTERSTITIAL AD CODE -->
	<!-- BEGIN ADVERTSERVE CODE -->
	<!--
	Zone #354: gps_web_roadblock_lightbox
	Size #40: Interstitial Roadblock [640x480]
	Lightbox: closes automatically after 15 seconds.
	-->
	<div id="lightbox">
	<script type="text/javascript">
	var _avp = _avp || [];
	_avp.push({ tagid: 'lightbox', alias: '/', type: 'banner', zid: 354, pid: 0, lightbox: true, autoclose: 15, polite: false });
	</script>
	</div>
	<!-- END ADVERTSERVE CODE -->
<!-- END INTERSTITIAL AD CODE -->

<div id ="WallpaperAd-cont">
	<!-- BEGIN ADVERTSERVE CODE -->
	<!--
	Zone #317: gps_web_wallpaper
	-->
	<script type="text/javascript">
	var _avp = _avp || [];
	_avp.push({ alias: '/', type: 'wallpaper', zid: 317, pid: 0 });
	</script>
	<!-- END ADVERTSERVE CODE -->
</div>




<!-- Subscribe BTN -->

<!-- <div id="pop-up-sub-btn-cont"></div>  -->

<!-- <script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/onboarding.js"></script> -->

<!-- END Subscribe BTN -->





<script type='text/javascript' src='https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/reading.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.gpsworld.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>




<script>
	// This function will adjust the header to scale out of the way of a wallpaper ad
	var checkWPad = function(){
			var wallp = document.getElementById('WallpaperAd');
			if(wallp === undefined || wallp === null) {
					//console.log('Wallpaper ad not active');
			} else {
					document.getElementById("header").className += "wallpaper-active";
			}
	}
	$(window).on('load', function() {
		checkWPad();
	});


// This allows the header menu divs to be clickable
	$("#subscribe-btn").click(function() {
	  window.location = $(this).find("a").attr("href");
	  return false;
	});

	$(".menu-verticals-container ul li:first-child").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

	$(".menu-verticals-container ul li:nth-child(2)").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

	$(".menu-verticals-container ul li:nth-child(3)").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

	$(".menu-verticals-container ul li:nth-child(4)").click(function() {
		window.location = $(this).find("a").attr("href");
		return false;
	});

</script>








<!-- tracking pixel -->
<script>
   (function() {
       var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
   s.type='text/javascript';
   s.async=true;
   s.src=sc+'s.dpmsrv.com/dpm_7f03f3f2febc46f3fa832d98251b0c98f64bc19b.min.js';
   h.appendChild(s);
   })();
</script>
<!-- END tracking pixel -->





<!-- START Bootstrap-Cookie-Alert -->
<div class="alert text-center cookiealert" role="alert">
    <div class="cookie-content">
      <b>This site uses cookies to offer you a better experience, analyze site traffic, and serve targeted advertisements. By continuing to use this website, you consent to the use of cookies in accordance with our <a href="http://northcoastmedia.net/ncmprivacy.html" target="_blank">privacy policy</a>.</b>

      <button type="button" class="acceptcookies" aria-label="Close">
        Close
      </button>
    </div>
</div>
<!-- END Bootstrap-Cookie-Alert -->


<!-- Include cookiealert script -->
<script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/cookiealert.js"></script>
<!-- CCPA Script -->
<script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/ccpa.js"></script>
<!-- Recaptcha Script -->
<script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/recaptcha.js?v=09302020"></script>
<!-- Pagination Script -->
<script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/pagination.js"></script>
<!-- Google Tag Manager Add Class Script -->
<script src="https://www.gpsworld.com/wp-content/themes/childThemeRefresh4_0/js/addclass.js"></script>


</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/0 objects using redis
Page Caching using redis{w3tc_pagecache_reject_reason}

Served from: localhost @ 2022-07-26 18:00:02 by W3 Total Cache
-->